16 Responses

  1. Pingback: Recent Links 1.32 [rebelpixel productions]

  2. I upgraded yesterday evening, and it appears all that wp–recent–links needs is the removal of the add_magic_quotes() function in order to work with WP 1.5.

  3. I upgraded yesterday evening, and it appears all that wp–recent–links needs is the removal of the add_magic_quotes() function in order to work with WP 1.5.

    Mathias, thanks for that info. I’ll get it done, hopefully tomorrow. Smile By the way, do you want to be referred to as Mathias from now on, instead of MaThIbUs? Wink

  4. Re: wp-recent-links and WP 1.5

    The admin panel link management also seems to be missing (in my installation, anyhow). Otherwise, it’s working fine after commenting out the add_magic_quotes() function.

    PS. Thanks for the great plugin!

  5. I installed 1.5 on my ex GF’s site and so far it looks great… I might have to upgrade on mine soon… pero nakakatamad kasi dami ko nang plugins na uulitin… and daming static pages na gagawin ulit.

  6. Nice to hear that a lot of people are upgrading to 1.5 without problems. I’m still on 1.2.2 though, still haven’t tested the new version on my test server. But anytime now…

  7. By the way, do you want to be referred to as Mathias from now on, instead of MaThIbUs?

    Indeed. MaThIbUs is so yesterday Wink

    Upgrading is really cool, everything went smoothly, including the conversion of my site’s design to a WP 1.5 theme. The whole process took me about an hour. (!)

  8. Hello there. I have also upgraded to Wp 1.5 and the recen-links plugin works well on my main page but I can’t see it in the admin panel. I try to do as Mathias here suggested but I can’t find the tag he is talking about. Is it in the plugin file itself or the recent-links page? thanks Smile

  9. I installed it today. I do get a page with the links on it, as long as I add them manually. The “Press it” link askes for a logon every time, and when I enter username/password it says “wrong one”.

    Otherwise a great program!

    Any fix?

  10. Update:
    Sorry for another post. It only does this in IE. Also using WP1.5. Works great in firefox. Any ideas to add text below the links, other than editing the file and uploading it?

  11. I installed it today. I do get a page with the links on it, as long as I add them manually. The “Press it” link askes for a logon every time, and when I enter username/password it says “wrong one”.

    Bruce, it could be a cookie or cache problem in IE, if it works fine in other browsers. Regarding text below the links, have a look at the documentation, it can be set in the function parameters.

  12. I updated the plug-in yesterday (I think it’s a fabulous plug-in). I get a small problem, however….

    When I press “Add Link”, the following message appears.

    Warning: Cannot modify header information – headers already sent by (output started at /usr/local/psa/home/vhosts/kinuk.co.uk/httpdocs/blog/wp-admin/admin-header.php:6) in /usr/local/psa/home/vhosts/kinuk.co.uk/httpdocs/blog/wp-admin/recent-links.php on line 472

    Fatal error: Cannot break/continue 1 level in /usr/local/psa/home/vhosts/kinuk.co.uk/httpdocs/blog/wp-admin/recent-links.php on line 473

    The link itself does get posted, though. It’s just that the message is a bit unsettling. I checked for extra spaces in recent-links.php, which is what I normally do with header errors. Is there anything else that can be done? Thanks.

Leave a Reply